PDA

View Full Version : Website checkout not working!?



frankc420
05-18-2008, 10:36
So I've tried placing an order in Firefox and IE, and once on the process_order.asp page the checkout box isn't clickable.

I've sent PM's to Joe and Larry, if anyone else is having this issue and has a better contact method feel free to point them to their PM or this thread.

:smiley19:

TommyB
05-18-2008, 13:34
So I've tried placing an order in Firefox and IE, and once on the process_order.asp page the checkout box isn't clickable.

I've sent PM's to Joe and Larry, if anyone else is having this issue and has a better contact method feel free to point them to their PM or this thread.

:smiley19:

I will call larry and let him know-

You can try to clear your cookies and cache and see if that clears it up.
When a cookie gets hosed-up those type of issues can show up

Tommy

Madmax1997
05-19-2008, 08:29
Hello I had the same problem last week, and my e-mail get rejected by the server... I send PM to Joe thru the forum and it worked! go figure the programming glitch... I have (yesterday) tried to place an order but just doesn't work and the e-mail problem again... I have sent Joe a PM with the error I got so the webmaster can figure out ...

question of timing I guess :-)

Madmax1997
05-19-2008, 08:33
BTW...I use the latest version of I.E with all the latest update done... a band new laptop with Vista on it ( Yeah I hate Vista too...). I have tried Firefox on my XP desktop and does not work either...

ScubaToys Larry
05-19-2008, 09:57
Hmmm... this is weird... and first I've heard of it. We have a ton of orders that came in over the weekend - so I know it's not an over all problem we're having with the site - so it might be a bit harder to figure out why just a few people are having problems.

The problem frank was having was just as it was changing to the secure server - and he was using a gift cert... If you can let me know if your situation was the same or different - and when it happened - and what happened...

Just shoot me a PM and we'll try to work this out.

Thanks!