PDA

View Full Version : Problem with Mozilla Firefox



Ron G.
06-21-2008, 12:57
I use Firefox and have never had a problem with this forum, until a few days ago. I still have no problem navigating around the online catalog, but I can no longer get into the forum area....my browser seems to just sit there trying to load.

At first, I thought it might be the site, but then I tried MS Explorer, which works fine.

Any suggestions?

Thx.

Ron

mwhities
06-21-2008, 13:28
I use Firefox and have never had a problem with this forum, until a few days ago. I still have no problem navigating around the online catalog, but I can no longer get into the forum area....my browser seems to just sit there trying to load.

At first, I thought it might be the site, but then I tried MS Explorer, which works fine.

Any suggestions?

Thx.

Ron

Did you upgrade to FireFox 3? There has been issues with it on other sites.

Defman
06-21-2008, 14:13
I've had no problems accessing with IE7, FF2, or FF3. I know that doesn't really help, I'm just sayin...

Ron G.
06-21-2008, 18:01
I'm using Firefox 2.0.

I'm baffled.

Not that it's a big deal to switch over to MS Explorer, but I don't understand.

Ron

Vercingetorix
06-21-2008, 18:15
I use FF 2.0 without problems. You may need to re-install.

diversteve
06-21-2008, 18:17
Try this:

Log out, delete the Scubatoys Cookie, close Firefox then sign on again.

A user had the same problem on another board recently.

fwiw, FF 3.0 has some new features you might like.

Ron G.
06-21-2008, 18:21
DiverSteve,

How do I delete the ST cookie?

Thx.

Ron

comet24
06-21-2008, 19:10
I have had no problem with FF2 and now FF3.

I would try deleting your cookies first.

Ron G.
06-21-2008, 19:11
I downloaded FF 3.0.

I can get to the index page for the ST forum, but cannot load any of the forum pages.

Ron

Grizbear98
06-23-2008, 06:50
to delete your cookies on firefox, go under tools, select clear private data, and then check cookies. Sometimes AOL.com freezes up and won't let me log in with FF3, I just have to delete the cookies.

Ron G.
06-23-2008, 07:03
DiverSteve & Grizzbear,

Deleting the cookies worked (whatever a cookie is).

Thanks, guys.

Ron