PDA

View Full Version : Sluggish Today



scuba Widow
09-30-2007, 10:11
Is anybody else having problems with the forum today? It seems real sluggish since last night.

DevilDiver
09-30-2007, 10:14
VERY.... It was down for a while last night as well.

NitroWill
09-30-2007, 10:17
I beleive they are in the process of migrating the forum to a new server, so some slowdowns would be expected..

scuba Widow
09-30-2007, 10:17
Yeah...I know we were up for 30 minutes to a hour waiting for it to come back up.

jpep
09-30-2007, 10:23
Thanks for so advising.... kept thinking it was my connection.

scuba Widow
09-30-2007, 10:26
I beleive they are in the process of migrating the forum to a new server, so some slowdowns would be expected..

Thanks...I wasn't sure if it was my connection or the site...We understand about server slowdowns.

Kidder
09-30-2007, 10:42
Yup I was worried about my connection. It has stalled out in the middle of a few of my posts and I had to retype. No worries though it seems to have gotten better in the last few.

NitroWill
09-30-2007, 10:43
Yup I was worried about my connection. It has stalled out in the middle of a few of my posts and I had to retype. No worries though it seems to have gotten better in the last few.

its getting a little better yea,

but I allways copy my posts if they took any decent time to write :smiley2:

jpep
09-30-2007, 10:54
Seems to be fine now.

Tableleg
09-30-2007, 11:07
It took a little bit to load up the initial forum.scubatoys.com, but it's going fine now.

greyzen
09-30-2007, 15:33
See Larry, not a moments peace! :P

kingfish
09-30-2007, 15:59
Yay!! The forums back....i couldnt get it to work last night either...glad it wasnt just me. :)

Jas.

scuba Widow
09-30-2007, 16:00
Sounds like we all were having withdrawals.

CrzyJay456
09-30-2007, 20:09
it has been kind of slugish for me for a few days, so now im thinking its me not the forum. last night it got real bad, and this morning was all bad, but now it seems ok with only small hickups now and again

scuba Widow
09-30-2007, 20:12
it has been kind of slugish for me for a few days, so now im thinking its me not the forum. last night it got real bad, and this morning was all bad, but now it seems ok with only small hickups now and again

:smilie39::smilie39::smilie39: I was beginning to think same thing about me....come to think about it we have been on at the same time lately....hmm, maybe it's us.:smilie39::smilie39::smilie39:

CrzyJay456
09-30-2007, 20:16
i will have no part in the blame. maybe its the fact that there are 2 people playing halo 3 with another million people all the time! so i got my excuse.

scuba Widow
09-30-2007, 20:20
i will have no part in the blame. maybe its the fact that there are 2 people playing halo 3 with another million people all the time! so i got my excuse.

I know that is the only thing I have heard about lately...so I guess we will just have to blame them.

mdwestgrl
09-30-2007, 20:26
Seems fine now but was having problems with it earlier also