PDA

View Full Version : Photo's not showing up



Bill22
10-02-2007, 13:19
I noticed that when I went in the photo gallery yesterday (Tuesday morning my time, Monday evening your time) that pictures I had posted Sunday night (Sunday morning your time) weren't coming up. I was able to show them to one of my friends at work Monday evening (Monday morning your time).

I checked it again just now.... it seems to be affecting ALL pictures posted the last couple of days. Older photos are coming up fine.

ScubaToys Larry
10-02-2007, 13:57
Yea, when we did the cross over to the new server... we goofed up a bit, and copied the photos a day or so before the other stuff as a test... then we never updated it. So if we copied it across now, it would blow off the ones over the last day... So it looks like photos in a one or 2 day window got goofed up. Sorry about that! If you upload them again, it should be right now!

So we have done a swap from one server to another... but are still on another windows box. We are installing Red Hat as we speak, so as soon as that is installed, and the PHP, MySql etc are set up, we will lock the forum for about a half hour, and move back. That should happen in the next day or so, and this time we'll try to make sure we don't misplace anyones photos!

So sorry... We're working on all this stuff!!

Bill22
10-02-2007, 17:35
Yea, when we did the cross over to the new server... we goofed up a bit, and copied the photos a day or so before the other stuff as a test... then we never updated it. So if we copied it across now, it would blow off the ones over the last day... So it looks like photos in a one or 2 day window got goofed up. Sorry about that! If you upload them again, it should be right now!

So we have done a swap from one server to another... but are still on another windows box. We are installing Red Hat as we speak, so as soon as that is installed, and the PHP, MySql etc are set up, we will lock the forum for about a half hour, and move back. That should happen in the next day or so, and this time we'll try to make sure we don't misplace anyones photos!

So sorry... We're working on all this stuff!!

So do I need to delete all those photos first (everything is there except the picture) and then upload again?

ScubaToys Larry
10-02-2007, 17:41
I tell you what... why don't you just hang out for about a day. Later tonight or tomorrow we should be porting over to the unix server... and I'd hate for you to have to go through some kind of hassle twice... Once is bad enough!

And it might be that the markers are in one database, and we can bring over the photos anyway... So we can probably save this - so hang tight ok?

Bill22
10-02-2007, 18:07
I tell you what... why don't you just hang out for about a day. Later tonight or tomorrow we should be porting over to the unix server... and I'd hate for you to have to go through some kind of hassle twice... Once is bad enough!

And it might be that the markers are in one database, and we can bring over the photos anyway... So we can probably save this - so hang tight ok?

No problem.... I have to call you guys with an order right now anyway and then I'm going to bed.

It was the largest group of photos that I've uploaded so far... finally starting to get the hang of my U/W setup and am getting more usable shots now. If I don't have to re-do them that will be fine with me :-)

After I get up I have to go pickup my tickets for my Philippines trip, then I have a dive club meeting tonight... by the time I get home from that it will be tomorrow your time, since it's yesterday your time now, but it will still be today my time.... :-?