Results 1 to 6 of 6

Thread: posting new threads

  1. #1
    Grouper
    Join Date
    12/23/2009
    Location
    NW Indiana United States
    Age
    45
    Posts
    447

    posting new threads

    why cant i start a new thread in stories, comments, and questions?

    i get
    Forbidden

    You don't have permission to access /newthread.php on this server.
    I ONLY APPOLIGE FOR MY SPELLING!

  2. #2
    Grand Poobah Founding Member
    ST-Forum Mod
    ScubaToys Larry's Avatar
    Join Date
    07/10/2007
    Location
    Dallas, TX
    Posts
    6,614
    That's not a forum... which forum are you trying to post in?? Past the link ..

  3. #3
    Grouper
    Join Date
    12/23/2009
    Location
    NW Indiana United States
    Age
    45
    Posts
    447
    thanks for your quick response, it worked this time.

    probably something i did.
    I ONLY APPOLIGE FOR MY SPELLING!

  4. #4
    Instructor, Technical & Cave Diver "Forum Admin" TommyB's Avatar
    Join Date
    07/10/2007
    Location
    Orlando, Fl.
    Age
    59
    Posts
    846
    Images
    45
    Quote Originally Posted by emclean View Post
    why cant i start a new thread in stories, comments, and questions?
    i get
    the reason why is you are hitting my security rules... one of them being anti-spam rules
    You are tying to put more then 4 links to something in the post.

    WAF Rules: Possible Spam: Multiple embedded urls in argument more then 4 or more URLs in a post)



    Mon Aug 09 18:01:27 2010] [error] [client 98.115.205.xxx] ModSecurity: Access denied with code 403 (phase 2). Pattern match "\\[ ?(url|link) ?= ?"? ?https?://.*\\[ ?(url|link) ?= ?"? ?https?://.*\\[ ?(url|link) ?= ?"? ?https?://.*\\[ ?(url|link) ?= ?"? ?https?:/" at ARGS:message. [file "/xx/xx/xxx/xx/30_asl_antispam.conf"] [line "455"] [id "300079"] [rev "17"] [msg "- WAF Rules: Possible Spam: Multiple embedded urls in argument more then 4 or more URLs in a post)"] [data ""] [severity "ERROR"] [hostname "forum.scubatoys.com"] [uri "/newthread.php"] [unique_id "-xVv4kD7wT4AACNaelwAAAAe"]
    Tommy Burchfield Naui/TDI/SDI
    if ( $clue == \'none\' ) { read ( sig & avatar rules | forum rules ) && search ( forums | google ) }
    if ( $answer == 0 ){ post->question }

  5. #5
    Instructor, Technical & Cave Diver "Forum Admin" TommyB's Avatar
    Join Date
    07/10/2007
    Location
    Orlando, Fl.
    Age
    59
    Posts
    846
    Images
    45
    you were able to post, due to I changed the rules up a bit
    If you had posted the pics on site here, and did an attach or in the gallery it would not be an issue

    thanks!
    Tommy Burchfield Naui/TDI/SDI
    if ( $clue == \'none\' ) { read ( sig & avatar rules | forum rules ) && search ( forums | google ) }
    if ( $answer == 0 ){ post->question }

  6. #6
    Grouper
    Join Date
    12/23/2009
    Location
    NW Indiana United States
    Age
    45
    Posts
    447
    thank you for clearing that up.
    I ONLY APPOLIGE FOR MY SPELLING!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what's going on with the threads...
    By boates in forum Surface Interval
    Replies: 16
    Last Post: 12-02-2009, 21:42
  2. Posting question... please help
    By Chris51882 in forum Complaints or Problems
    Replies: 6
    Last Post: 05-12-2009, 06:12
  3. photo posting
    By Scubakraut in forum Underwater Photography
    Replies: 3
    Last Post: 12-27-2007, 05:25
  4. Posting problems
    By Grin in forum Complaints or Problems
    Replies: 12
    Last Post: 11-23-2007, 08:32
  5. Posting PHotos
    By Doug B in forum Bugs and Problems
    Replies: 1
    Last Post: 07-09-2007, 22:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •