Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Upload Avatar/Profile picture

  1. #11
    Grouper
    Join Date
    03/13/2010
    Location
    Shreveport, LA
    Age
    44
    Posts
    300
    Images
    14
    Can't seem to upload image I'd like to use for a signiture image. Is there something in my settings I'm not aware of. The pic is less than the required size and I don't think it's copywrited if that matters. Also is it possible to change my user name to something other than my initials and a particular 4 digit code that might or might not allow me to access an atm machine...yeah dumb I know!

  2. #12
    Barracuda
    Join Date
    08/20/2009
    Location
    East TN - United States
    Age
    61
    Posts
    1,244
    I'm having the same issue as rpc8520...can't upload a sig pic although it's 299x100, and only 5kb in size, both of which are within the stated requirements for sig pics.

    I was able to upload an avatar pic without issue.

  3. #13
    Instructor, Technical & Cave Diver "Forum Admin" TommyB's Avatar
    Join Date
    07/10/2007
    Location
    Orlando, Fl.
    Age
    59
    Posts
    846
    Images
    45
    Quote Originally Posted by TJDiver View Post
    I'm having the same issue as rpc8520...can't upload a sig pic although it's 299x100, and only 5kb in size, both of which are within the stated requirements for sig pics.

    I was able to upload an avatar pic without issue.
    is it animated?
    if so, that may be why.
    Tommy Burchfield Naui/TDI/SDI
    if ( $clue == \'none\' ) { read ( sig & avatar rules | forum rules ) && search ( forums | google ) }
    if ( $answer == 0 ){ post->question }

  4. #14
    Barracuda
    Join Date
    08/20/2009
    Location
    East TN - United States
    Age
    61
    Posts
    1,244
    Quote Originally Posted by TommyB View Post
    is it animated?
    if so, that may be why.
    Nope...just a 299x100, 5kb jpg image. When I click the "Upload" button, it just grinds for a few seconds, and then presents a page that says it was unable to save the file.

    Edit: I just tried it again, with the same results. Thanks for your time, Tommy.

  5. #15
    Grouper
    Join Date
    03/13/2010
    Location
    Shreveport, LA
    Age
    44
    Posts
    300
    Images
    14
    Quote Originally Posted by TommyB View Post
    is it animated?
    if so, that may be why.
    Hi Tommy, mine sig pic is not animated either, planned to use a simple LSU logo, also I would like to change my username, is that possible. I didn't want to break the forum rules and log in with another name. Thx
    ...I'm going down to sleep on the bottom of the ocean, because I couldn't let go when the water hit the setting sun...

  6. #16
    Instructor, Technical & Cave Diver "Forum Admin" TommyB's Avatar
    Join Date
    07/10/2007
    Location
    Orlando, Fl.
    Age
    59
    Posts
    846
    Images
    45
    Try to upload them now.
    Should be fixed.

    Send me a PM with your Name change Scubatrucker
    Tommy Burchfield Naui/TDI/SDI
    if ( $clue == \'none\' ) { read ( sig & avatar rules | forum rules ) && search ( forums | google ) }
    if ( $answer == 0 ){ post->question }

  7. #17
    Grand Master Spammer Founding Member
    ST-Forum Mod
    Vercingetorix's Avatar
    Join Date
    07/11/2007
    Location
    Dallas, Tx
    Age
    67
    Posts
    5,137
    Images
    1
    I was having the same problem as well. I could not upload signature image, but I could upload avatar. As an experiment, I created a signature JPG image that was ONE SINGLE pixel. Even that failed.

    I brought it to Tommy's attention, and he fixed it pronto.
    rick

  8. #18
    Barracuda
    Join Date
    08/20/2009
    Location
    East TN - United States
    Age
    61
    Posts
    1,244
    Tommy is da man! My sig pic uploaded this time. Testing to see if it actually shows up in my posts now.

    Edit: Woo Hoo! It worked!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oceanic Geo OceanLog settings upload
    By CaptAhab in forum How do I fix this?
    Replies: 7
    Last Post: 08-12-2009, 09:43
  2. Can't Upload Video's
    By CPTOZZY in forum Bugs and Problems
    Replies: 3
    Last Post: 04-21-2009, 11:53
  3. Upload your videos!
    By ScubaToys Larry in forum UW Video
    Replies: 1
    Last Post: 03-11-2008, 09:35
  4. HELP!!!!!! Can't upload my photos!
    By divingchef in forum UW Photo 101
    Replies: 3
    Last Post: 12-24-2007, 09:19
  5. Avatar upload
    By RECDiver in forum Bugs and Problems
    Replies: 1
    Last Post: 08-02-2007, 21:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •