Results 1 to 8 of 8

Thread: cant send pm

  1. #1
    Grouper
    Join Date
    02/09/2009
    Location
    Canada
    Posts
    689

    cant send pm

    anyone have a solution for this, I can't send a pm, it just keeps giving me a "you dont have permission to access private.php on this server"

  2. #2
    Megalodon
    Join Date
    11/12/2007
    Location
    Wichita, KS
    Age
    58
    Posts
    14,155
    Images
    13
    Sent you a test message, no problem getting to it from this end...

    Try sending one from the user id on the left side of the post.

    I once saved a man in Wichita just to watch him dive...(inventor)

  3. #3
    Grouper
    Join Date
    02/09/2009
    Location
    Canada
    Posts
    689
    Yeah im getting PMs no problem, and apparently i can send a reply to you. But I cant seem to send one to Dylan haha.

  4. #4
    Grand Master Spammer Founding Member
    ST-Forum Mod
    Vercingetorix's Avatar
    Join Date
    07/11/2007
    Location
    Dallas, Tx
    Age
    67
    Posts
    5,137
    Images
    1
    Some folks have turned-off PMs, so they cannot be received.
    Last edited by Vercingetorix; 02-01-2011 at 06:01.
    rick

  5. #5
    Grouper
    Join Date
    02/09/2009
    Location
    Canada
    Posts
    689
    I kinda thought that may be the case, I got one from him, just cant seem to reply to it haha.

    ahh well, such is life

  6. #6
    I get that error frequently when replying to some people and have seen it in PMs as well. It may be content related as the forums throw a permission denied error if the text has anything in its ban filter. Sometimes what the forums trip up on is pretty silly.

    Also when replying to moderators they are immune to the ban filter when they sent XYZ so simply replying to their PMs can throw the error. Very strange setup on the forums and I suspect there are other posting "errors" that trip through the access denied code.

  7. #7
    Instructor, Technical & Cave Diver "Forum Admin" TommyB's Avatar
    Join Date
    07/10/2007
    Location
    Orlando, Fl.
    Age
    59
    Posts
    846
    Images
    45
    Quote Originally Posted by Straegen View Post
    I get that error frequently when replying to some people and have seen it in PMs as well. It may be content related as the forums throw a permission denied error if the text has anything in its ban filter. Sometimes what the forums trip up on is pretty silly.

    Also when replying to moderators they are immune to the ban filter when they sent XYZ so simply replying to their PMs can throw the error. Very strange setup on the forums and I suspect there are other posting "errors" that trip through the access denied code.
    does not have anything to do with the forum software. it's at the OS level. we run a check on each packet, and if there is something is the packet that triggers a filter you get the denied permssion error. Forums does not kick that error.
    reason he's getting the error is something to do with hop.to domain.
    [Mon Jan 31 21:52:57 2011] [error] [client 67.71.80.5] ModSecurity: Access denied with code 403 (phase 2).
    Matched phrase "hop.to" at REQUEST_BODY.
    [file "antispam.conf"] [line "44"] [id "300001"] [rev "8"] [msg " WAF Rules: Blacklist Spam Domain"] [data ""] [severity "CRITICAL"] [hostname "forum.scubatoys.com"] [uri "/private.php"] [unique_id "d8hNpED7wT4AAAtwSi4AAAAi"]
    Sorry you find security silly, but oh well. we each have our own opinions

    get rid of the hop.to domain that's in the post and it will work.
    Tommy Burchfield Naui/TDI/SDI
    if ( $clue == \'none\' ) { read ( sig & avatar rules | forum rules ) && search ( forums | google ) }
    if ( $answer == 0 ){ post->question }

  8. #8
    Grand Master Spammer Founding Member
    ST-Forum Mod
    Vercingetorix's Avatar
    Join Date
    07/11/2007
    Location
    Dallas, Tx
    Age
    67
    Posts
    5,137
    Images
    1
    Quote Originally Posted by TommyB View Post
    Sorry you find security silly, but oh well. we each have our own opinions

    .
    I don't believe he is saying all security is silly. He is refering to the text filter that blocks some posts from being posted. The filter blocks the entry without explaining what the offending word is. When you hit the browser BACK button, anything that was typed has been lost. Quited frustrating on long posts. The silliness is that words like "b*a*s*t*a*r*d" will be blocked. That is not a swear word nor profane. There are other such words. There are some words that shoule obviously be locked, or course.
    rick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "Reverend" Phelps and his bunch send a twisted message.
    By Splitlip in forum Complaints or Problems
    Replies: 1
    Last Post: 05-24-2008, 15:51
  2. Send Bulk / Personalized SMS
    By bhanupriya in forum General Scuba Training Questions
    Replies: 0
    Last Post: 04-30-2008, 01:11
  3. Do you send you reg back to ST for service?
    By colder down in forum Regulators
    Replies: 14
    Last Post: 02-09-2008, 14:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •