Results 1 to 2 of 2

Thread: Bug report : Photo registration link

  1. #1
    TadPole
    Join Date
    10/13/2007
    Location
    Norfolk, VA
    Posts
    23

    Bug report : Photo registration link

    Just a simple bug report. If you go to the photo galleries there is a notice and a link to register on the site. However, the link doesn't properly link to the registration for the forum -- it's set for a registration page for the gallery module which doesn't exist. The gallery registration isn't used since the gallery module authenticates from the forum.

  2. #2
    Moderator ST-Forum Mod Charles R's Avatar
    Join Date
    08/04/2007
    Location
    Chandler, Arizona
    Posts
    758
    Images
    2
    try clearing out your cookies then log in to the forum and try again I just went and it came right up with welcome charles r
    "If you can't get wet doing it, it can't be fun"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to add a video link?
    By MagnaBoxer in forum Comments or Questions that don't fit above!
    Replies: 3
    Last Post: 09-03-2007, 12:53
  2. Wishlist link
    By namabiru in forum Site / Forum Specific
    Replies: 8
    Last Post: 08-27-2007, 22:32
  3. Monster bug caught in New England waters
    By rubberduck in forum Scuba Stories, Comments & Questions that don't fit elsewhere!
    Replies: 24
    Last Post: 08-19-2007, 23:16
  4. Interesting Bug
    By Illini_Fan in forum Bugs and Problems
    Replies: 4
    Last Post: 07-26-2007, 23:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •